• Get answers & discover new ways to use Dictanote and Voice In.

Can't get microphone to work for Pixel Buds Pro

B
brandon334
Brandon Howard
  • 25 Sep '23

I've used the "Voice In - Speech-To-Text Dictation" Chrome extension for about a year now without issues when I had it hooked up with my Microsoft Surface headphones. Now that I have Google Pixel Buds Pro, the microphone is suddenly not working with the Voice In extension. The microphone works with all other software including Google Meet through the Chrome browser. I can also confirm it is not based on the target website, because I can switch between my Surface and Pixel Bud headphones and it works perfectly with the Surface. I've also tried switching between microphone options in Chrome and Voice In never works regardless of which option I choose. Please help!

A
admin
Dictanote Admin
  • 26 Sep '23

Hi Brandon,

Voice In uses the default microphone on Chrome.
For how to change microphone, see https://support.dictanote.co/…

B
brandon334
Brandon Howard
  • 26 Sep '23

Yes, I've tried all of the options from that microphone settings page in Chrome. The mic works in Chrome when I'm doing a Google Meet but not when I try to use the 'Voice In' extension.

Point of clarity: I have navigated to chrome://settings/content/microphone, I see 3 options available to choose from (all of which are options related to the Pixel Buds), and I've tried all 3 of those options. None of them work with the 'Voice In' extension and no other options exist.
Screenshot: https://www.awesomescreenshot…

Yet, the microphone does work just fine in Chrome when doing a Google Meet. I've also double-checked the settings in Google Meet and confirmed they match 2 of the 3 options available in Chrome's default mic settings.
Screenshot: https://www.awesomescreenshot…

I'm not sure what would cause the mic to work through Chrome in Google Meet and not work in the 'Voice In' extension.

Do you have any advice?

A
admin
Dictanote Admin
  • 29 Dec '23

Hi Brandon,

Merry Christmas.
After digging into this a little bit, one possible cause is that you might have multiple devices using the Buds, like your Phone and PC.
Can you try disconnecting all other devices and just connect it to the device you are using Voice In on? This worked for another customer today.

B
brandon334
Brandon Howard
  • 29 Dec '23

Merry Christmas to you too! Thank you for following up on this. I do have multiple devices using the buds (PC and phone). I just tried a few things and none of these solved the problem.

1) I turned off Bluetooth on my phone and it disconnected from my buds.
2) I turned off multipoint in the pixel bud settings and that disconnected them from my phone as well.
3) Turned off multipoint for the buds and Bluetooth for the phone, turned off the buds to get a fresh connection with the PC, and tried again.

Still running into the same issue. Please let me know if you have any other ideas.